ArticlesArticles Most Popular ArticlesMost Popular Articles Most Helpful ArticlesMost Helpful Articles
RSS Feeds
DrillDown Icon Table of Contents
DrillDown Icon Home
DrillDown Icon Cyberoam Security Appliances (UTM and NGFW)
DrillDown Icon Cyberoam Virtual Appliances
DrillDown Icon Cyberoam Central Console
DrillDown Icon Cyberoam's On-Cloud Management Service
DrillDown Icon Cyberoam iView – Logging & Reporting
DrillDown Icon Clients
DrillDown Icon Cyberoam Android Client Version
DrillDown Icon SSO - Single Sign On
DrillDown Icon OS Compatibility Matrix
DrillDown Icon CATC - Cyberoam Authentication for Thin Client
DrillDown Icon Release Notes
DrillDown Icon V 2.0.5.4
DrillDown Icon V 2.0.4.3
DrillDown Icon V 2.0.3.7
DrillDown Icon V 2.0.0.9
DrillDown Icon V 1.0.1.5
DrillDown Icon V 1.0.0.9
DrillDown Icon Guides
DrillDown Icon CTAS - Cyberoam Transparent Authentication Suite
DrillDown Icon CGAC - Cyberoam General Authentication Client
DrillDown Icon IPSec VPN Client
DrillDown Icon SSL VPN Client
  Email This ArticlePrint PreviewPrint Current Article and All Sub-Articles
 
V 2.0.0.9

 

Release Information

Compatibility Versions: Version 10.01.0.739 onwards

1.     Download CATC installer from http://www.cyberoam.com/cyberoamclients.html   

2.     Uninstall CATC, if you have already installed the previous version.

3.     Double-click installer download in step 1 and follow the on-screen steps to install. Administrative right is required to install CATC.


Introduction

This document contains the release notes for Cyberoam Authentication for Thin Client (CATC) version 2.0.0.9. The following sections describe the release in detail.

Enhancement

1.    Internationalization Support

CATC now supports four languages viz., English, Hindi, Chinese – Simplified, Chinese - Traditional. Option to select the preferred language is available during the installation of CATC. Also post installation, as per the requirement the preferred language can be modified. To modify the language go to Start menu à Programs à CATC à CATC à Click on Language à Select preferred language.
 
This version of CATC will be compatible with following Windows version:

1.     Windows 2000 Server with Service pack 4

2.     Windows 2003 Server 32bit

3.     Windows 2003 R2 Server 64 bit

4.     Windows 2008 Server 32 bit

5.     Windows 2008 R2 Standard/Enterprise 64 bit

6.     Windows SBS 2011 Server

7.     Windows 2003 server with Citrix configured.


Limitation
1.     On modifying the preferred language, the text on the tabs remains unchanged until CATC is restarted. However none of the functionality gets affected.
 
Attachments
Article ID: 382